New PC for seti , need settings info

Message boards : Number crunching : New PC for seti , need settings info

To post messages, you must log in.

1 · 2 · Next

AuthorMessage
Profile Floyd
Avatar

Send message
Joined: 19 May 11
Posts: 524
Credit: 1,870,625
RAC: 0
United States
Message 1368505 - Posted: 16 May 2013, 17:34:47 UTC
Last modified: 16 May 2013, 17:35:56 UTC

I kinda fixed up an old pc out of parts , and I need settings info.
It has a AMD Dual core Athlon 2 X2 255 CPU , sse/sse2/sse3/sse4a ,
What should I set the r557 or r555 to ?

also what other enhanced programs should I install ?
win xp pro 32 bit sys.
I put the GT 430 in it also.


ID: 1368505 · Report as offensive
Profile ignorance is no excuse
Avatar

Send message
Joined: 4 Oct 00
Posts: 9529
Credit: 44,433,321
RAC: 0
Korea, North
Message 1368521 - Posted: 16 May 2013, 17:56:26 UTC - in response to Message 1368505.

If you run the optimized apps on the CPU (FYI use the SSE3 app), you'll need to have one for the GPU if you intend on using it as well. This means making an app_info from scratch or using the lunatics updater 0.40 if you have it.


In a rich man's house there is no place to spit but his face.
Diogenes Of Sinope

End terrorism by building a school

ID: 1368521 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368532 - Posted: 16 May 2013, 18:04:41 UTC - in response to Message 1368505.

I kinda fixed up an old pc out of parts , and I need settings info.
It has a AMD Dual core Athlon 2 X2 255 CPU , sse/sse2/sse3/sse4a ,
What should I set the r557 or r555 to ?

also what other enhanced programs should I install ?
win xp pro 32 bit sys.
I put the GT 430 in it also.


Hi Floyd i'm afraid I cant help with advice with AMD chips as I have not used them but I think you can use the 314.22 driver for the gtx 430



ID: 1368532 · Report as offensive
Profile Floyd
Avatar

Send message
Joined: 19 May 11
Posts: 524
Credit: 1,870,625
RAC: 0
United States
Message 1368533 - Posted: 16 May 2013, 18:06:32 UTC - in response to Message 1368521.

If you run the optimized apps on the CPU (FYI use the SSE3 app), you'll need to have one for the GPU if you intend on using it as well. This means making an app_info from scratch or using the lunatics updater 0.40 if you have it.


I have that , I was talking about maybe this (AP6_win_x86_SSE_CPU_r1797) and if that one is for AMD , the one for GPU ,... LOL

ID: 1368533 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368542 - Posted: 16 May 2013, 18:12:26 UTC - in response to Message 1368521.

If you run the optimized apps on the CPU (FYI use the SSE3 app), you'll need to have one for the GPU if you intend on using it as well. This means making an app_info from scratch or using the lunatics updater 0.40 if you have it.


skildude I don't think Floyd is using Lunatics not that I know much about that too I think he was asking if he needed to run any special things like a AMD kernel with XP

ID: 1368542 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368548 - Posted: 16 May 2013, 18:16:44 UTC

Sorry Floyd we must have been writing a post at the same time ...lol



ID: 1368548 · Report as offensive
Profile Floyd
Avatar

Send message
Joined: 19 May 11
Posts: 524
Credit: 1,870,625
RAC: 0
United States
Message 1368551 - Posted: 16 May 2013, 18:19:57 UTC
Last modified: 16 May 2013, 18:24:16 UTC

Like the apps here at this site...

http://jgopt.org/download.html
Which ones do I need to install ?

I did run the 40 installer already .

for 32 bit Boinc installations:
multibeam x41zc Cuda 2.2, Boinc x86 (32 bit) clients (7zip archive) [MD5: 88855771AF1330B2A571C4324ED29A7D ]
multibeam x41zc Cuda 2.3, Boinc x86 (32 bit) clients (7zip archive) [MD5: 210D9BB52FB8C4833E9DAEC5AB4C5DFA ]
multibeam x41zc Cuda 3.2, Boinc x86 (32 bit) clients (7zip archive) [MD5: 2B08D1116EDBB8DBCBEE2362108FF6A9 ]
multibeam x41zc Cuda 4.2, Boinc x86 (32 bit) clients (7zip archive) [MD5: FAB673DF6E9D79C12C10CDD8877BC69E ]
multibeam x41zc Cuda 5.0, Boinc x86 (32 bit) clients (7zip archive) [MD5: 2FB61CAC00EB75FAA0D6019CCF9371F5 ]


ID: 1368551 · Report as offensive
tbret
Volunteer tester
Avatar

Send message
Joined: 28 May 99
Posts: 3373
Credit: 248,415,800
RAC: 19,067
United States
Message 1368559 - Posted: 16 May 2013, 18:27:43 UTC - in response to Message 1368551.
Last modified: 16 May 2013, 18:28:47 UTC

You'll want to run the CUDA 4.2 version on a 430.

I don't have a 430, but my 460s and 470s are running 4.2.

CUDA 5 is what you want to run on 600 series cards.

<edit> BTW, CUDA 5 will run on your 400-series card, but there is a performance penalty for doing-so. </edit>

ID: 1368559 · Report as offensive
Profile Floyd
Avatar

Send message
Joined: 19 May 11
Posts: 524
Credit: 1,870,625
RAC: 0
United States
Message 1368560 - Posted: 16 May 2013, 18:28:47 UTC - in response to Message 1368559.

You'll want to run the CUDA 4.2 version on a 430.

I don't have a 430, but my 460s and 470s are running 4.2.

CUDA 5 is what you want to run on 600 series cards.


Ok I'll Give that one a try... Thanks !

ID: 1368560 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368561 - Posted: 16 May 2013, 18:30:50 UTC - in response to Message 1368551.

Like the apps here at this site...

http://jgopt.org/download.html
Which ones do I need to install ?

I did run the 40 installer already .

for 32 bit Boinc installations:
multibeam x41zc Cuda 2.2, Boinc x86 (32 bit) clients (7zip archive) [MD5: 88855771AF1330B2A571C4324ED29A7D ]
multibeam x41zc Cuda 2.3, Boinc x86 (32 bit) clients (7zip archive) [MD5: 210D9BB52FB8C4833E9DAEC5AB4C5DFA ]
multibeam x41zc Cuda 3.2, Boinc x86 (32 bit) clients (7zip archive) [MD5: 2B08D1116EDBB8DBCBEE2362108FF6A9 ]
multibeam x41zc Cuda 4.2, Boinc x86 (32 bit) clients (7zip archive) [MD5: FAB673DF6E9D79C12C10CDD8877BC69E ]
multibeam x41zc Cuda 5.0, Boinc x86 (32 bit) clients (7zip archive) [MD5: 2FB61CAC00EB75FAA0D6019CCF9371F5 ]



Floyd I can help with that 1 I think cuda 5 i'm being helped with the Lunatics thing and I've been told cuda 5 but my gpu is the gtx 650 Kepler chip and I believe my one is version 7 cuda so your would be a cuda 5

ID: 1368561 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368563 - Posted: 16 May 2013, 18:34:10 UTC

I don't think they had got around to writing a version 6, 7 yet



ID: 1368563 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368564 - Posted: 16 May 2013, 18:38:01 UTC
Last modified: 16 May 2013, 18:46:34 UTC

The other machine I have has the gtx 220 and I was told cuda 3.2 for that one



ID: 1368564 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368570 - Posted: 16 May 2013, 18:54:10 UTC

I should have said nothing darn it . It was a guess sorry I relised after posting that nvida did say cuda 7 was the last of the versions just couldn't remember weather the kepler chip was version 7 or it was the new Titanium cards they released . That was the logic I was using , so what do I know shut up Glen



ID: 1368570 · Report as offensive
Profile Floyd
Avatar

Send message
Joined: 19 May 11
Posts: 524
Credit: 1,870,625
RAC: 0
United States
Message 1368574 - Posted: 16 May 2013, 19:00:39 UTC

LOL... That's ok Glenn , we all have our Blond moments...

On the other side the Boinc event log shows an error , is it critical ?

5/16/2013 1:54:01 PM | SETI@home | Found app_info.xml; using anonymous platform
5/16/2013 1:54:01 PM | SETI@home | [error] State file error: duplicate app version: astropulse_v6 windows_intelx86 601
5/16/2013 1:54:01 PM | SETI@home | URL http://setiathome.berkeley.edu/; Computer ID not assigned yet; resource share 100
5/16/2013 1:54:01 PM | | No general preferences found - using defaults


I want to get this all right before I start crunching...


ID: 1368574 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368584 - Posted: 16 May 2013, 19:17:58 UTC

Well it is 5.15am here couldn't sleep so thought i'd come and see what was happening .....lololol



ID: 1368584 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,338,186
RAC: 2,730
United Kingdom
Message 1368589 - Posted: 16 May 2013, 19:22:16 UTC - in response to Message 1368564.
Last modified: 16 May 2013, 19:26:28 UTC

The other machine I have has the gtx 220 and I was told cuda 3.2 for that one

Cuda23 will likely be faster on your GTX220 Glen, i found there was a slowdown of the Cuda32, Cuda42 and Cuda5 apps with drivers later than 301.xx on legacy GPUs,
on 301.xx drivers the Cuda23 app still had a slight advantage too. (But your mileage may vary)

Claggy

ID: 1368589 · Report as offensive
Profile Floyd
Avatar

Send message
Joined: 19 May 11
Posts: 524
Credit: 1,870,625
RAC: 0
United States
Message 1368592 - Posted: 16 May 2013, 19:24:39 UTC - in response to Message 1368589.

The other machine I have has the gtx 220 and I was told cuda 3.2 for that one

Cuda23 will likely be faster, i found there was a slowdown of the Cuda32, Cuda42 and Cuda5 apps with drivers later than 301.xx on legacy GPUs, on 301.xx drivers the Cuda23 app still had a slight advantage too. (But your mileage may vary)

Claggy



I'm using the Nvidia 314.07 drivers.

ID: 1368592 · Report as offensive
Darth Beaver
Avatar

Send message
Joined: 20 Aug 99
Posts: 6357
Credit: 15,593,423
RAC: 950
Australia
Message 1368599 - Posted: 16 May 2013, 19:30:05 UTC - in response to Message 1368589.

The other machine I have has the gtx 220 and I was told cuda 3.2 for that one

Cuda23 will likely be faster, i found there was a slowdown of the Cuda32, Cuda42 and Cuda5 apps with drivers later than 301.xx on legacy GPUs, on 301.xx drivers the Cuda23 app still had a slight advantage too. (But your mileage may vary)

Claggy


I'll see what happens Claggy i'm waiting for a user which I won't name as I've been told we are not supposed to say to much about Lunatics on the site so don't wish to get him in trouble ,to help me and send me another program about creating a xml file or something to that effect

ID: 1368599 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,338,186
RAC: 2,730
United Kingdom
Message 1368605 - Posted: 16 May 2013, 19:41:46 UTC - in response to Message 1368599.

I'll see what happens Claggy i'm waiting for a user which I won't name as I've been told we are not supposed to say to much about Lunatics on the site so don't wish to get him in trouble ,


What are talking about? why can't we talk about Lunatics?

Claggy

ID: 1368605 · Report as offensive
ClaggyProject Donor
Volunteer tester

Send message
Joined: 5 Jul 99
Posts: 4622
Credit: 46,338,186
RAC: 2,730
United Kingdom
Message 1368611 - Posted: 16 May 2013, 19:52:22 UTC - in response to Message 1368599.
Last modified: 16 May 2013, 19:52:44 UTC

The other machine I have has the gtx 220 and I was told cuda 3.2 for that one

Cuda23 will likely be faster, i found there was a slowdown of the Cuda32, Cuda42 and Cuda5 apps with drivers later than 301.xx on legacy GPUs, on 301.xx drivers the Cuda23 app still had a slight advantage too. (But your mileage may vary)

Claggy


I'll see what happens Claggy i'm waiting for a user which I won't name as I've been told we are not supposed to say to much about Lunatics on the site so don't wish to get him in trouble ,to help me and send me another program about creating a xml file or something to that effect

You don't need to be sent a program to creat an xml file, you have Notepad, that is all that is needed, the app_info is just a text file, not a real .xml file,
all the apps supplied eithier by Lunatics, or by Jason, come with an an .aistub with it's own app_info in it, just open it with Notepad, and copy and paste the contents into a new text file,
and save it as app_info.xml (with save as type set to 'all files' with ANSI encoding)
the only thing you're got to do is make sure you only have one <app_info> opening tag at the start, and one </app_info> closing tag at the end, there should be neither of the tags in the middle of the app_info.

Claggy

ID: 1368611 · Report as offensive
1 · 2 · Next

Message boards : Number crunching : New PC for seti , need settings info


 
©2016 University of California
 
SETI@home and Astropulse are funded by grants from the National Science Foundation, NASA, and donations from SETI@home volunteers. AstroPulse is funded in part by the NSF through grant AST-0307956.